RSS   Vulnerabilities for 'Liece emacs irc client'   RSS

2003-08-18
 
CVE-2003-0537

 

 
The liece Emacs IRC client 2.0+0.20030527 and earlier creates temporary files insecurely, which could allow local users to overwrite arbitrary files as other users.

 

 >>> Vendor: Daiki ueno 2 Products
Liece emacs irc client
Libfep


Copyright 2019, cxsecurity.com

 

Back to Top