RSS   Vulnerabilities for 'Ag-grid'   RSS

2018-06-04
 
CVE-2017-16009

CWE-79
 

 
ag-grid is an advanced data grid that is library agnostic. ag-grid is vulnerable to Cross-site Scripting (XSS) via Angular Expressions, if AngularJS is used in combination with ag-grid.

 


Copyright 2018, cxsecurity.com

 

Back to Top