RSS   Vulnerabilities for 'Knowledge repo'   RSS

2018-06-17
 
CVE-2018-12104

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Airbnb Knowledge Repo 0.7.4 allows remote attackers to inject arbitrary web scripts or HTML via the post comments functionality, as demonstrated by the post/posts/new_report.kp URI.

 


Copyright 2019, cxsecurity.com

 

Back to Top