RSS   Vulnerabilities for 'Kpopup'   RSS

2003-12-31
 
CVE-2003-1170

 

 
Format string vulnerability in main.cpp in kpopup 0.9.1 and 0.9.5pre2 allows local users to cause a denial of service (segmentation fault) and possibly execute arbitrary code via format string specifiers in command line arguments.

 
 
CVE-2003-1167

 

 
misc.cpp in KPopup 0.9.1 trusts the PATH variable when executing killall, which allows local users to elevate their privileges by modifying the PATH variable to reference a malicious killall program.

 


Copyright 2019, cxsecurity.com

 

Back to Top