RSS   Vulnerabilities for 'Esigate'   RSS

2018-12-20
 
CVE-2018-1000854

CWE-74
 

 
esigate.org esigate version 5.2 and earlier contains a CWE-74: Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection') vulnerability in ESI directive with user specified XSLT that can result in Remote Code Execution. This attack appear to be exploitable via Use of another weakness in backend application to reflect ESI directives. This vulnerability appears to have been fixed in 5.3.

 


Copyright 2019, cxsecurity.com

 

Back to Top