RSS   Vulnerabilities for 'Acf to rest api'   RSS

2020-06-24
 
CVE-2020-13700

CWE-200
 

 
An issue was discovered in the acf-to-rest-api plugin through 3.1.0 for WordPress. It allows an insecure direct object reference via permalinks manipulation, as demonstrated by a wp-json/acf/v3/options/ request that reads sensitive information in the wp_options table, such as the login and pass values.

 


Copyright 2020, cxsecurity.com

 

Back to Top