RSS   Vulnerabilities for 'Opengamepanel'   RSS

2021-11-10
 
CVE-2021-37157

CWE-312
 

 
An issue was discovered in OpenGamePanel OGP-Agent-Linux through 2021-08-14. $HOME/OGP/Cfg/Config.pm has the root password in cleartext.

 
 
CVE-2021-37158

CWE-78
 

 
An issue was discovered in OpenGamePanel OGP-Agent-Linux through 2021-08-14. An authenticated attacker could inject OS commands by starting a Counter-Strike server and using the map field to enter a Bash command.

 


Copyright 2022, cxsecurity.com

 

Back to Top