RSS   Vulnerabilities for
'Hospital\'s patient records management system'
   RSS

2022-06-14
 
CVE-2022-32338

CWE-89
 

 
Hospital's Patient Records Management System v1.0 is vulnerable to SQL Injection via /hprms/admin/doctors/manage_doctor.php?id=.

 
 
CVE-2022-32339

CWE-89
 

 
Hospital's Patient Records Management System v1.0 is vulnerable to SQL Injection via /hprms/admin/doctors/view_doctor.php?id=.

 
 
CVE-2022-32340

CWE-89
 

 
Hospital's Patient Records Management System v1.0 is vulnerable to SQL Injection via /hprms/admin/?page=patients/view_patient&id=.

 
 
CVE-2022-32341

CWE-89
 

 
Hospital's Patient Records Management System v1.0 is vulnerable to SQL Injection via /hprms/admin/?page=user/manage_user&id=.

 
 
CVE-2022-32342

CWE-89
 

 
Hospital's Patient Records Management System v1.0 is vulnerable to SQL Injection via /hprms/admin/room_types/view_room_type.php?id=.

 
 
CVE-2022-32343

CWE-89
 

 
Hospital's Patient Records Management System v1.0 is vulnerable to SQL Injection via hprms/admin/room_types/manage_room_type.php?id=.

 
 
CVE-2022-32344

CWE-89
 

 
Hospital's Patient Records Management System v1.0 is vulnerable to SQL Injection via /hprms/classes/Master.php?f=delete_patient.

 
 
CVE-2022-32345

CWE-89
 

 
Hospital's Patient Records Management System v1.0 is vulnerable to SQL Injection via /hprms/admin/rooms/manage_room.php?id=.

 
 
CVE-2022-32346

CWE-89
 

 
Hospital's Patient Records Management System v1.0 is vulnerable to SQL Injection via /hprms/admin/rooms/view_room.php?id=.

 
 
CVE-2022-32347

CWE-89
 

 
Hospital's Patient Records Management System v1.0 is vulnerable to SQL Injection via /hprms/classes/Master.php?f=delete_room.

 


Copyright 2022, cxsecurity.com

 

Back to Top