RSS   Vulnerabilities for 'All-in-one wp migration'   RSS

2022-05-10
 
CVE-2022-1476

CWE-22
 

 
The All-in-One WP Migration plugin for WordPress is vulnerable to arbitrary file deletion via directory traversal due to insufficient file validation via the ~/lib/model/class-ai1wm-backups.php file, in versions up to, and including, 7.58. This can be exploited by administrative users, and users who have access to the site's secret key.

 

 >>> Vendor: Servmask 2 Products
One-stop wp migration
All-in-one wp migration


Copyright 2022, cxsecurity.com

 

Back to Top