RSS   Vulnerabilities for 'Abacus erp 2019'   RSS

2022-04-19
 
CVE-2022-1065

CWE-287
 

 
A vulnerability within the authentication process of Abacus ERP allows a remote attacker to bypass the second authentication factor. This issue affects: Abacus ERP v2022 versions prior to R1 of 2022-01-15; v2021 versions prior to R4 of 2022-01-15; v2020 versions prior to R6 of 2022-01-15; v2019 versions later than R5 (service pack); v2018 versions later than R5 (service pack). This issue does not affect: Abacus ERP v2019 versions prior to R5 of 2020-03-15; v2018 versions prior to R7 of 2020-04-15; v2017 version and prior versions and prior versions.

 

 >>> Vendor: Abacus 5 Products
Abacus erp 2018
Abacus erp 2019
Abacus erp 2020
Abacus erp 2021
Abacus erp 2022


Copyright 2022, cxsecurity.com

 

Back to Top