RSS   Vulnerabilities for 'Amazon einzeltitellinks'   RSS

2022-06-20
 
CVE-2022-1830

CWE-352
 

 
The Amazon Einzeltitellinks WordPress plugin through 1.3.3 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack and lead to Stored Cross-Site Scripting due to the lack of sanitisation and escaping

 


Copyright 2022, cxsecurity.com

 

Back to Top