RSS   Vulnerabilities for 'Liveforum'   RSS

2004-12-31
 
CVE-2004-2566

 

 
Multiple cross-site scripting (XSS) vulnerabilities in LiveWorld products, possibly including (1) LiveForum, (2) LiveQ&A, (3) LiveChat, and (4) LiveFocusGroup, allow remote attackers to inject arbitrary web script or HTML via the q parameter in (a) search.jsp, (b) findclub!execute.jspa, and (c) search!execute.jspa.

 

 >>> Vendor: Liveworld 4 Products
Livechat
Livefocusgroup
Liveforum
Liveq and a


Copyright 2019, cxsecurity.com

 

Back to Top