RSS   Vulnerabilities for 'All4www-homepagecreator'   RSS

2005-05-02
 
CVE-2005-1117

 

 
PHP remote file inclusion vulnerability in index.php in All4WWW-Homepagecreator 1.0a allows remote attackers to execute arbitrary PHP code by modifying the site parameter to reference a URL on a remote web server that contains the code.

 


Copyright 2017, cxsecurity.com

 

Back to Top