RSS   Vulnerabilities for 'Avirt gateway suite'   RSS

2002-03-25
 
CVE-2002-0134

 

 
Telnet proxy in Avirt Gateway Suite 4.2 does not require authentication for connecting to the proxy system itself, which allows remote attackers to list file contents of the proxy and execute arbitrary commands via a "dos" command.

 
 
CVE-2002-0133

 

 
Buffer overflows in Avirt Gateway Suite 4.2 allow remote attackers to cause a denial of service and possibly execute arbitrary code via (1) long header fields to the HTTP proxy, or (2) a long string to the telnet proxy.

 

 >>> Vendor: Avirt 6 Products
Rover
Avirt mail server
Avirt gateway
Avirt gateway suite
Avirt soho
Voice


Copyright 2017, cxsecurity.com