RSS   Vulnerabilities for 'Open-xchange appsuite'   RSS

2019-06-18
 
CVE-2019-7159

CWE-200
 

 
OX App Suite 7.10.1 and earlier allows Information Exposure.

 
2019-06-17
 
CVE-2019-7158

CWE-284
 

 
OX App Suite 7.10.0 and earlier has Incorrect Access Control.

 
2019-05-23
 
CVE-2017-13667

CWE-918
 

 
OX Software GmbH OX App Suite 7.8.4 and earlier is affected by: SSRF.

 
 
CVE-2017-13668

CWE-79
 

 
OX Software GmbH OX App Suite 7.8.4 and earlier is affected by: Cross Site Scripting (XSS).

 
 
CVE-2017-5213

CWE-79
 

 
Open-Xchange GmbH OX App Suite 7.8.3 and earlier is affected by: Cross Site Scripting (XSS).

 
 
CVE-2017-5212

CWE-284
 

 
Open-Xchange GmbH OX App Suite 7.8.3 is affected by: Incorrect Access Control.

 
 
CVE-2017-5211

CWE-20
 

 
Open-Xchange GmbH OX App Suite 7.8.3 and earlier is affected by: Content Spoofing.

 
 
CVE-2017-5210

CWE-200
 

 
Open-Xchange GmbH OX App Suite 7.8.3 and earlier is affected by: Information Exposure.

 
 
CVE-2017-17061

CWE-79
 

 
OX Software GmbH OX App Suite 7.8.4 and earlier is affected by: Cross Site Scripting (XSS).

 
 
CVE-2017-17060

CWE-275
 

 
OX Software GmbH OX App Suite 7.8.4 and earlier is affected by: Insecure Permissions.

 


Copyright 2019, cxsecurity.com

 

Back to Top