RSS   Vulnerabilities for 'Lurker'   RSS

2006-03-07
 
CVE-2006-1064

 

 
Multiple cross-site scripting (XSS) vulnerabilities in Lurker 2.0 and earlier allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

 
 
CVE-2006-1063

 

 
Unspecified vulnerability in Lurker 2.0 and earlier allows remote attackers to create or overwrite files in any writable directory that is named "mbox".

 
 
CVE-2006-1062

 

 
Unspecified vulnerability in lurker.cgi for Lurker 2.0 and earlier allows attackers to read arbitrary files via unknown vectors.

 


Copyright 2019, cxsecurity.com

 

Back to Top