RSS   Vulnerabilities for 'Listmessenger'   RSS

2006-07-21
 
CVE-2006-3692

CWE-Other
 

 
** DISPUTED ** PHP remote file inclusion vulnerability in enduser/listmessenger.php in ListMessenger 0.9.3 allows remote attackers to execute arbitrary PHP code via a URL in the lm_path parameter. NOTE: the vendor has disputed this issue to SecurityTracker, stating that the $lm_path variable is set to a constant value. As of 20060726, CVE concurs with the vendor based on SecurityTracker's post-disclosure analysis.

 


Copyright 2019, cxsecurity.com

 

Back to Top