RSS   Vulnerabilities for 'Ackertodo'   RSS

2006-10-10
 
CVE-2006-5228

 

 
Multiple SQL injection vulnerabilities in the Google Gadget login.php (gadget/login.php) in Rob Hensley ackerTodo 4.2 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) up_login, (2) up_pass, or (3) up_num_tasks parameters.

 
2006-09-08
 
CVE-2006-4668

 

 
Cross-site scripting (XSS) vulnerability in index.php in Rob Hensley AckerTodo 4.0 allows remote attackers to inject arbitrary web script or HTML via the task_id parameter in an edit_task command.

 


Copyright 2017, cxsecurity.com