RSS   Vulnerabilities for 'Cruiseworks'   RSS

2006-10-27
 
CVE-2006-5571

CWE-Other
 

 
Stack-based buffer overflow in /scripts/cruise/cws.exe in CruiseWorks 1.09c and 1.09d allows remote attackers to execute arbitrary code via a long string in the doc parameter.

 
 
CVE-2006-5570

CWE-Other
 

 
Directory traversal vulnerability in /scripts/cruise/cws.exe in CruiseWorks 1.09c and 1.09d allows remote attackers to read arbitrary files via a .. (dot dot) in the doc parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top