RSS   Vulnerabilities for 'Anna^ irc bot'   RSS

2006-11-30
 
CVE-2006-6190

 

 
SQL injection vulnerability in anna.pl in Anna^ IRC Bot before 0.30 (aka caprice) allows remote attackers to execute arbitrary SQL commands via unspecified vectors. NOTE: it is possible that there are multiple issues.

 


Copyright 2017, cxsecurity.com

 

Back to Top