RSS   Vulnerabilities for 'Sitecatalyst'   RSS

2006-12-19
 
CVE-2006-6640

CWE-Other
 

 
Multiple cross-site scripting (XSS) vulnerabilities in Omniture SiteCatalyst allow remote attackers to inject arbitrary web script or HTML via the (1) ss parameter in (a) search.asp and the (2) company and (3) username fields on (b) the web login page. NOTE: some details were obtained from third party information.

 


Copyright 2022, cxsecurity.com

 

Back to Top