RSS   Vulnerabilities for 'Extreme phpbb'   RSS

2007-04-24
 
CVE-2007-2208

CWE-Other
 

 
Multiple PHP remote file inclusion vulnerabilities in Extreme PHPBB2 3.0 Pre Final allow remote attackers to execute arbitrary PHP code via a URL in the phpbb_root_path parameter to (1) functions.php or (2) functions_portal.php in includes/.

 
2007-02-26
 
CVE-2007-1105

 

 
PHP remote file inclusion vulnerability in functions.php in Extreme phpBB (aka phpBB Extreme) 3.0.1 allows remote attackers to execute arbitrary PHP code via a URL in the phpbb_root_path parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top