RSS   Vulnerabilities for 'Ajportal2php'   RSS

2007-04-19
 
CVE-2007-2142

 

 
Multiple PHP remote file inclusion vulnerabilities in AjPortal2Php allow remote attackers to execute arbitrary PHP code via a URL in the PagePrefix parameter to (1) begin.inc.php, (2) connection.inc.php, (3) events.inc.php, (4) footer.inc.php, (5) header.inc.php, (6) menuleft.inc.php, or (7) pages.inc.php in includes/.

 


Copyright 2017, cxsecurity.com