RSS   Vulnerabilities for 'American cart'   RSS

2007-05-09
 
CVE-2007-2559

 

 
Multiple PHP remote file inclusion vulnerabilities in american cart 3.5 allow remote attackers to execute arbitrary PHP code via a URL in the abs_path parameter to (1) index.php, (2) checkout.php, and (3) libsecure.php.

 


Copyright 2017, cxsecurity.com