RSS   Vulnerabilities for 'Apcupsd'   RSS

2003-03-03
 
CVE-2003-0099

 

 
Multiple buffer overflows in apcupsd before 3.8.6, and 3.10.x before 3.10.5, may allow attackers to cause a denial of service or execute arbitrary code, related to usage of the vsprintf function.

 
 
CVE-2003-0098

 

 
Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10.5, allows remote attackers to gain root privileges, possibly via format strings in a request to a slave server.

 
2001-02-16
 
CVE-2001-0040

 

 
APC UPS daemon, apcupsd, saves its process ID in a world-writable file, which allows local users to kill an arbitrary process by specifying the target process ID in the apcupsd.pid file.

 

 >>> Vendor: APC 10 Products
Powerchute
Apcupsd
Ap9606
Powerchute network shutdown
OAS
Switched rack pdu firmware
Network management card
Switched rack pdu
Ap7932 b2 firmware
Ap7932 b2


Copyright 2017, cxsecurity.com

 

Back to Top