RSS   Vulnerabilities for 'Ap7932 b2'   RSS

2009-12-23
 
CVE-2009-4406

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Forms/login1 in American Power Conversion (APC) Switched Rack PDU AP7932 B2, running rpdu 3.3.3 or 3.7.0 on AOS 3.3.4, and possibly other versions, allows remote attackers to inject arbitrary web script or HTML via the login_username parameter.

 

 >>> Vendor: APC 10 Products
Powerchute
Apcupsd
Ap9606
Powerchute network shutdown
OAS
Switched rack pdu firmware
Network management card
Switched rack pdu
Ap7932 b2 firmware
Ap7932 b2


Copyright 2017, cxsecurity.com