RSS   Vulnerabilities for 'Adempiere'   RSS

2007-05-18
 
CVE-2007-2760

 

 
The canUpdate function in model/MRole.java in Adempiere before 3.1.6 does not properly validate user roles, which allows remote authenticated read-only users to gain read-write privileges. NOTE: some of these details are obtained from third party information.

 
 
CVE-2007-2759

 

 
Multiple SQL injection vulnerabilities in the insert function in the ValuePreference class (grid/ed/ValuePreference.java) in Adempiere before 3.1.6 allow remote attackers to execute arbitrary SQL commands via the (1) m_Attribute or (2) m_Value parameter. NOTE: some of these details are obtained from third party information.

 

 >>> Vendor: Adempiere 2 Products
Adempiere
Bazaar


Copyright 2017, cxsecurity.com