RSS   Vulnerabilities for 'Vp-asp shopping cart'   RSS

2007-05-21
 
CVE-2007-2790

CWE-Other
 

 
Cross-site scripting (XSS) vulnerability in shopcontent.asp in VP-ASP Shopping Cart 6.50, and possibly earlier, allows remote attackers to inject arbitrary web script or HTML via the type parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top