RSS   Vulnerabilities for
'Knowledgetree document management'
   RSS

2009-01-06
 
CVE-2008-5858

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in KnowledgeTree before 3.5.4a allow remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different issue than CVE-2007-4281.

 
 
CVE-2008-5857

CWE-DesignError
 

 
The DropDocuments plugin in KnowledgeTree before 3.5.4a allows remote authenticated users to gain administrative privileges via a certain sequence of "browse documents" and dashboard requests.

 
2007-05-24
 
CVE-2007-2849

 

 
KnowledgeTree Document Management (aka KnowledgeTree Open Source) before STABLE 3.3.7 does not require a password for an unregistered user, when the user exists in Active Directory, which allows remote attackers to log onto KTDMS without the intended authorization check.

 


Copyright 2019, cxsecurity.com

 

Back to Top