RSS   Vulnerabilities for 'Airsensor'   RSS

2007-09-23
 
CVE-2007-5036

 

 
Multiple buffer overflows in the AirDefense Airsensor M520 with firmware 4.3.1.1 and 4.4.1.4 allow remote authenticated users to cause a denial of service (HTTPS service outage) via a crafted query string in an HTTPS request to (1) adLog.cgi, (2) post.cgi, or (3) ad.cgi, related to the "files filter."

 


Copyright 2017, cxsecurity.com

 

Back to Top