RSS   Vulnerabilities for 'Amx mod x'   RSS

2007-10-30
 
CVE-2007-5713

CWE-189
 

 
Off-by-one error in the GeoIP module in the AMX Mod X 1.76d plugin for Half-Life Server might allow attackers to execute arbitrary code or cause a denial of service via unspecified input related to geolocation, which triggers an error message from the (1) geoip_code2 or (2) geoip_code3 function, leading to a buffer overflow.

 


Copyright 2017, cxsecurity.com