RSS   Vulnerabilities for 'Aeries browser interface'   RSS

2007-12-24
 
CVE-2007-6517

 

 
SQL injection vulnerability in the forget password section (LostPwd.asp) in Eagle Software Aeries Browser Interface (ABI) 3.7.9.17 allows remote attackers to execute arbitrary SQL commands via the EmailAddress parameter. NOTE: some of these details are obtained from third party information.

 

 >>> Vendor: Aeries 2 Products
Aeries browser interface
Aeries student information system


Copyright 2017, cxsecurity.com

 

Back to Top