RSS   Vulnerabilities for
'Linux enterprise software development kit'
   RSS

2019-03-21
 
CVE-2017-16232

CWE-399
 

 
** DISPUTED ** LibTIFF 4.0.8 has multiple memory leak vulnerabilities, which allow attackers to cause a denial of service (memory consumption), as demonstrated by tif_open.c, tif_lzw.c, and tif_aux.c. NOTE: Third parties were unable to reproduce the issue.

 
2018-03-01
 
CVE-2017-14804

CWE-20
 

 
The build package before 20171128 did not check directory names during extraction of build results that allowed untrusted builds to write outside of the target system,allowing escape out of buildroots.

 
2017-07-21
 
CVE-2015-5300

CWE-361
 

 
The panic_gate check in NTP before 4.2.8p5 is only re-enabled after the first change to the system clock that was greater than 128 milliseconds by default, which allows remote attackers to set NTP to an arbitrary time when started with the -g option, or to alter the time by up to 900 seconds otherwise by responding to an unspecified number of requests from trusted sources, and leveraging a resulting denial of service (abort and restart).

 
2017-06-19
 
CVE-2017-1000366

CWE-119
 

 
glibc contains a vulnerability that allows specially crafted LD_LIBRARY_PATH values to manipulate the heap/stack, causing them to alias, potentially resulting in arbitrary code execution. Please note that additional hardening changes have been made to glibc to prevent manipulation of stack and heap memory but these issues are not directly exploitable, as such they have not been given a CVE. This affects glibc 2.25 and earlier.

 
2017-06-08
 
CVE-2016-4473

 

 
/ext/phar/phar_object.c in PHP 7.0.7 and 5.6.x allows remote attackers to execute arbitrary code. NOTE: Introduced as part of an incomplete fix to CVE-2015-6833.

 
2017-04-12
 
CVE-2016-9959

CWE-787
 

 
game-music-emu before 0.6.1 allows remote attackers to generate out of bounds 8-bit values.

 
 
CVE-2016-9958

CWE-119
 

 
game-music-emu before 0.6.1 allows remote attackers to write to arbitrary memory locations.

 
 
CVE-2016-9957

CWE-119
 

 
Stack-based buffer overflow in game-music-emu before 0.6.1.

 
2017-04-05
 
CVE-2015-4680

CWE-295
 

 
FreeRADIUS 2.2.x before 2.2.8 and 3.0.x before 3.0.9 does not properly check revocation of intermediate CA certificates.

 
2017-03-24
 
CVE-2016-7797

CWE-254
 

 
Pacemaker before 1.1.15, when using pacemaker remote, might allow remote attackers to cause a denial of service (node disconnection) via an unauthenticated connection.

 


Copyright 2019, cxsecurity.com

 

Back to Top