RSS   Vulnerabilities for 'Ampjuke'   RSS

2008-10-09
 
CVE-2008-4525

CWE-89
 

 
SQL injection vulnerability in index.php in AmpJuke 0.7.5 allows remote attackers to execute arbitrary SQL commands via the special parameter in a performerid action.

 
2008-01-30
 
CVE-2008-0496

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in index.php in AmpJuke 0.7.0 allows remote attackers to inject arbitrary web script or HTML via the limit parameter in a search action.

 


Copyright 2017, cxsecurity.com