RSS   Vulnerabilities for 'Wp-download'   RSS

2008-04-02
 
CVE-2008-1646

CWE-89
 

 
SQL injection vulnerability in wp-download.php in the WP-Download 1.2 plugin for WordPress allows remote attackers to execute arbitrary SQL commands via the dl_id parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top