RSS   Vulnerabilities for 'Amfphp'   RSS

2008-04-23
 
CVE-2008-1917

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in AMFPHP 1.2 allow remote attackers to inject arbitrary web script or HTML via the (1) class parameter to (a) methodTable.php, (b) code.php, and (c) details.php in browser/; and the (2) location parameter to browser/code.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

 


Copyright 2017, cxsecurity.com