RSS   Vulnerabilities for 'Adapcms'   RSS

2010-07-02
 
CVE-2010-2618

CWE-94
 

 
PHP remote file inclusion vulnerability in inc/smarty/libs/init.php in AdaptCMS 2.0.0 Beta, when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via a URL in the sitepath parameter. NOTE: it was later reported that 2.0.1 is also affected.

 

 >>> Vendor: Insanevisions 4 Products
Onecms
Adaptbb
Adapcms
Adaptcms


Copyright 2017, cxsecurity.com