RSS   Vulnerabilities for 'Filesys smbclientparser'   RSS

2008-07-24
 
CVE-2008-3285

CWE-94
 

 
The Filesys::SmbClientParser module 2.7 and earlier for Perl allows remote SMB servers to execute arbitrary code via a folder name containing shell metacharacters.

 


Copyright 2019, cxsecurity.com

 

Back to Top