RSS   Vulnerabilities for 'Interact'   RSS

2008-11-03
 
CVE-2008-3868

CWE-352
 

 
Cross-site request forgery (CSRF) vulnerability in Interact 2.4.1 allows remote attackers to hijack the authentication of super administrators for requests that create super administrator accounts.

 
 
CVE-2008-3867

CWE-89
 

 
SQL injection vulnerability in spaces/emailuser.php in Interact 2.4.1 allows remote attackers to execute arbitrary SQL commands via the email_user_key parameter.

 
2008-07-30
 
CVE-2008-3384

CWE-22
 

 
Multiple directory traversal vulnerabilities in help/help.php in Interact Learning Community Environment Interact 2.4.1 allow remote attackers to include and execute arbitrary local files via a .. (dot dot) in the (1) module and (2) file parameters.

 


Copyright 2022, cxsecurity.com

 

Back to Top