RSS   Vulnerabilities for 'Adult script'   RSS

2010-03-18
 
CVE-2009-4730

CWE-89
 

 
SQL injection vulnerability in report.php in x10 Adult Media Script 1.7 allows remote attackers to execute arbitrary SQL commands via the id parameter.

 
 
CVE-2009-4729

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in x10 Adult Media Script 1.7 allow remote attackers to inject arbitrary web script or HTML via the (1) pic_id parameter to includes/video_ad.php, (2) category parameter to linkvideos_listing.php, (3) id parameter to templates/header1.php, and (4) key parameter to video_listing.php.

 

 >>> Vendor: X10media 5 Products
.x10 automatic mp3 script
X10 automatic mp3 script
Mp3 search engine
Adult script
Glitter central script


Copyright 2017, cxsecurity.com

 

Back to Top