RSS   Vulnerabilities for 'Yappa-ng'   RSS

2009-03-19
 
CVE-2008-6495

 

 
Cross-site scripting (XSS) vulnerability in index.php in Fritz Berger yet another php photo album - next generation (yappa-ng) 2.3.2 allows remote attackers to inject arbitrary web script or HTML via the album parameter.

 
2008-10-20
 
CVE-2008-4626

CWE-22
 

 
Directory traversal vulnerability in index.php in Fritz Berger yet another php photo album - next generation (yappa-ng) 2.3.2 and possibly other versions through 2.3.3-beta0, when magic_quotes_gpc is disabled, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the album parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top