RSS   Vulnerabilities for 'Yazd forum software'   RSS

2008-11-19
 
CVE-2008-5172

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in Yazd Forum Software 3.x allow remote attackers to inject arbitrary web script or HTML via the (1) q parameter to (a) search.jsp, and the (2) msg parameter to (b) error.jsp and (c) userAccount.jsp. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

 


Copyright 2019, cxsecurity.com

 

Back to Top