RSS   Vulnerabilities for 'Kronos webta'   RSS

2009-04-08
 
CVE-2008-6666

 

 
Multiple cross-site scripting (XSS) vulnerabilities in Kronos webTA allow remote attackers to inject arbitrary web script or HTML via the description field to (1) servlet/com.threeis.webta.H710selProject and (2) servlet/com.threeis.webta.H720editProjectInfo. NOTE: BID:29610 states that the initial report was incorrect, but the reason for this conclusion is unknown.

 


Copyright 2018, cxsecurity.com

 

Back to Top