RSS   Vulnerabilities for 'AIMP'   RSS

2009-06-05
 
CVE-2009-1944

CWE-119
 

 
Stack-based buffer overflow in AIMP 2.51 build 330 allows remote attackers to execute arbitrary code via an MP3 file with a long ID3 tag.

 

 >>> Vendor: AIMP 2 Products
AIMP
Aimp2 audio converter


Copyright 2017, cxsecurity.com

 

Back to Top