RSS   Vulnerabilities for 'Adaptweb'   RSS

2009-06-22
 
CVE-2009-2152

CWE-89
 

 
SQL injection vulnerability in a_index.php in AdaptWeb 0.9.2 allows remote attackers to execute arbitrary SQL commands via the CodigoDisciplina parameter in a TopicosCadastro1 action.

 


Copyright 2022, cxsecurity.com

 

Back to Top