RSS   Podatności dla 'Lifterlms'   RSS

2021-08-23
 
CVE-2021-24562

CWE-639
 

 

 
2021-05-24
 
CVE-2021-24308

CWE-79
 

 

 
2020-03-31
 
CVE-2020-6008

CWE-434
 

 
LifterLMS Wordpress plugin version below 3.37.15 is vulnerable to arbitrary file write leading to remote code execution

 
2019-09-10
 
CVE-2019-15896

CWE-269
 

 
An issue was discovered in the LifterLMS plugin through 3.34.5 for WordPress. The upload_import function in the class.llms.admin.import.php script is prone to an unauthenticated options import vulnerability that could lead to privilege escalation (administrator account creation), website redirection, and stored XSS.

 


Copyright 2021, cxsecurity.com

 

Back to Top