Vulnerability CVE-2002-0504


Published: 2002-08-12   Modified: 2012-02-12

Description:
Cross-site scripting vulnerability in Citrix NFuse 1.6 and earlier does not quote results from the getLastError method, which allows remote attackers to execute script in other clients via the NFuse_Application parameter to (1) launch.jsp or (2) launch.asp.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Citrix -> Nfuse 

 References:
http://www.securityfocus.com/bid/4372
http://www.iss.net/security_center/static/8659.php
http://archives.neohapsis.com/archives/bugtraq/2002-03/0334.html

Copyright 2022, cxsecurity.com

 

Back to Top