Vulnerability CVE-2002-2000


Published: 2002-12-31   Modified: 2012-02-12

Description:
ACMS 4.3 and 4.4 in OpenVMS Alpha 7.2 and 7.3 does not properly use process privileges, which allows attackers to access data.

CVSS2 => (AV:L/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.1/10
2.9/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Compaq -> ACMS 

 References:
http://www.securityfocus.com/bid/4184
http://www.iss.net/security_center/static/8306.php

Copyright 2020, cxsecurity.com

 

Back to Top