Vulnerability CVE-2003-1459


Published: 2003-12-31   Modified: 2012-02-12

Description:
Multiple PHP remote file inclusion vulnerabilities in ttCMS 2.2 and ttForum allow remote attackers to execute arbitrary PHP code via the (1) template parameter in News.php or (2) installdir parameter in install.php.

See advisories in our WLB2 database:
Topic
Author
Date
High
ttcms and ttforum exploits
Charles Reinold
23.10.2007

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Ttcms -> Ttcms 
Ttcms -> Ttforum 

 References:
http://securityreason.com/securityalert/3278
http://www.securityfocus.com/archive/1/321000
http://www.securityfocus.com/bid/7542
https://exchange.xforce.ibmcloud.com/vulnerabilities/12271

Copyright 2022, cxsecurity.com

 

Back to Top