Vulnerability CVE-2004-1131


Published: 2005-02-07   Modified: 2012-02-12

Description:
Multiple buffer overflows in the enable command for SCO OpenServer 5.0.6 and 5.0.7 allow local users to execute arbitrary code via long command line arguments.

CVSS2 => (AV:L/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.2/10
10/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
SCO -> Openserver 

 References:
ftp://ftp.sco.com/pub/updates/OpenServer/SCOSA-2005.13/SCOSA-2005.13.txt
http://xforce.iss.net/xforce/xfdb/19243
http://www.securityfocus.com/bid/12474

Copyright 2022, cxsecurity.com

 

Back to Top